目前位置:主選單>最新消息>最新消息

【資安漏洞預警】GeoServer存在高風險安全漏洞(CVE-2024-36401),請儘速確認並進行修補!

公告類型: 行政公告
點閱次數: 58
轉發 國家資安資訊分享與分析中心 NISAC-200-202407-00000043

[內容說明]
研究人員發現GeoServer存在程式碼注入(Code Injection)漏洞(CVE-2024-36401),未經身分鑑別之遠端攻擊者可利用此漏洞遠端執行任意程式碼。該漏洞之概念驗證(PoC)已被公開,請儘速確認並進行修補。

[影響平台]
● Geoserver 2.23.6(不含)以前版本
● Geoserver 2.24.0至2.24.4(不含)版本
● Geoserver 2.25.0至2.25.2(不含)版本

[建議措施]
官方已針對漏洞釋出修復更新,請參考官方說明進行更新,網址如下:
https://github.com/advisories/GHSA-6jj6-gm7p-fcvv

[參考資料]
1. https://nvd.nist.gov/vuln/detail/CVE-2024-36401
2. https://github.com/advisories/GHSA-6jj6-gm7p-fcvv
發布日期: 2024/07/08 至 2024/12/31