目前位置:主選單>最新消息>最新消息

【資安漏洞預警】OpenSSH存在高風險安全漏洞(CVE-2024-6387),請儘速確認並進行修補!

公告類型: 行政公告
點閱次數: 52
轉發 國家資安資訊分享與分析中心 NISAC-200-202407-00000003

[內容說明]
研究人員發現OpenSSH存在競爭條件(Race Condition)漏洞(CVE-2024-6387),允許未經身分鑑別之遠端攻擊者可利用此漏洞執行任意程式碼,該漏洞已遭駭客利用,請儘速確認並進行修補。

[影響平台]
OpenSSH 8.5p1至9.7p1版本

[建議措施]
請升級OpenSSH至9.8p1(含)以上版本。

[參考資料]
1. https://nvd.nist.gov/vuln/detail/CVE-2024-6387
2. https://www.openssh.com/txt/release-9.8
3. https://www.ithome.com.tw/news/163737
發布日期: 2024/07/08 至 2024/12/31