目前位置:主選單>最新消息>最新消息

【資安漏洞預警】VMware vCenter Server存在高風險安全漏洞(CVE-2024-37079與CVE-2024-37080),請儘速確認並進行修補!

公告類型: 行政公告
點閱次數: 173
轉發 國家資安資訊分享與分析中心 NISAC-200-202406-00000158

[內容說明]
研究人員發現VMware vCenter Server存在堆積緩衝區溢位(Heap Buffer Overflow)漏洞(CVE-2024-37079與CVE-2024-37080),未經身分鑑別之遠端攻擊者可藉由發送偽造封包觸發此漏洞,進而利用此漏洞遠端執行任意程式碼,請儘速確認並進行修補。

[影響平台]
● vCenter Server 7.0
● vCenter Server 8.0
● Cloud Foundation (vCenter Server) 4.x
● Cloud Foundation (vCenter Server) 5.x

[建議措施]
官方已針對漏洞釋出修復更新,請參考官方說明進行更新,網址如下:
https://support.broadcom.com/web/ecx/support-content-notification/-/external/content/SecurityAdvisories/0/24453

[參考資料]
1. https://nvd.nist.gov/vuln/detail/CVE-2024-37079
2. https://nvd.nist.gov/vuln/detail/CVE-2024-37080
3. https://support.broadcom.com/web/ecx/support-content-notification/-/external/content/SecurityAdvisories/0/24453
發布日期: 2024/06/27 至 2024/12/27